Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] Can't get the security update
  • From: "John E. Perry" <j.e.perry@xxxxxxx>
  • Date: Tue, 09 Jun 2009 03:39:05 -0400
  • Message-id: <4A2E1199.7080300@xxxxxxx>
Marcus Meissner wrote:
..
The 2.6.22.18 kernel is openSUSE 10.3, the 2.6.25.20 kernel is openSUSE 11.0.

I see both in above error message, so you seem to be mixing 10.3 and 11.0
repos and rpms somehow.


Yes, I see what you're saying. How on Earth did that happen!

OK, I'll just install 11.1 tomorrow and hope that fixes things. I
waited around for a while because some early adopters were complaining
of problems with hardware that I have (can't remember what), but that
was so long ago that it must be fixed by now -- I haven't heard of
problems with 11.1 in a good while.

Thanks, all.

jp
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >