Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] Can't get the security update
  • From: "John E. Perry" <j.e.perry@xxxxxxx>
  • Date: Tue, 09 Jun 2009 03:20:47 -0400
  • Message-id: <4A2E0D4F.5070808@xxxxxxx>
Andreas Jaeger wrote:
On Tuesday 09 June 2009 06:58:20 David Bolt wrote:
[...]
zypper -v up

Better use "zypper patch" since that use the patches,

Andreas

OK, so konqueror says there's no such command; however, I did

zypper pch

which listed kernel patch 951 as needed. So, I do David's command

zypper -v up

and after a few lines describing various checks, zypper says:

---------

Resolving dependencies...

Problem: ipw3945-kmp-bigsmp-1.2.2_2.6.22.18_0.2-3.1.i586 requires
kernel(drivers_base) = 9d48962e9936ef03, but this requirement cannot be
provided
deleted providers: kernel-bigsmp-2.6.22.19-0.2.i586[@System]
Solution 1: Following actions will be done:
deinstallation of kernel-pae-2.6.25.20-0.1.i586
deinstallation of uvcvideo-kmp-pae-r200_2.6.25.11_0.1-2.4.i586
deinstallation of btusb-kmp-pae-0.1_2.6.25.5_1.1-2.1.i586
Solution 2: Following actions will be done:
deinstallation of ipw3945-kmp-bigsmp-1.2.2_2.6.22.18_0.2-3.1.i586
deinstallation of iwlwifi-kmp-bigsmp-1.2.0_2.6.22.18_0.2-0.1.i586
deinstallation of uvcvideo-kmp-bigsmp-r117_2.6.22.18_0.2-1.2.i586
deinstallation of ipw3945d-1.7.22-8.2.i586
Solution 3: do not install patch:kernel-951.noarch
Solution 4: Ignore some dependencies of ipw3945-kmp-bigsmp

Choose from above solutions by number or cancel [1/2/3/4/C]:

--------------------------

Well, I need ipw and iwl3945 for my WiFi; what now? For the moment, I'll
just cancel and wait to hear some advice.

In case it's not obvious from the above, I'm still on 11.0. Maybe it's
just time to go to 11.1?

Thanks, guys.

jp
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups