Mailinglist Archive: opensuse (1468 mails)

< Previous Next >
Re: [opensuse] 1-click install of kde4 factory on 11.0 breaks Yast (qt45 issue)
  • From: Boris Epstein <borepstein@xxxxxxxxx>
  • Date: Wed, 3 Jun 2009 15:36:52 -0400
  • Message-id: <8fbac5ca0906031236r5729d97cmeebf7d120e50ef8a@xxxxxxxxxxxxxx>
On Wed, Jun 3, 2009 at 1:25 PM, Ken Schneider - openSUSE
<suse-list3@xxxxxxxxxxxxx> wrote:
Boris Epstein pecked at the keyboard and wrote:
On Wed, Jun 3, 2009 at 11:49 AM, David C. Rankin
<drankinatty@xxxxxxxxxxxxxxxxxx> wrote:
Listmates,

       Resigning to give more time to kde4, I installed kde4.3beta via
1-click. At
the time I had the kde4 factory repos for 11.0 enabled. Following the
install,
Yast crashes with the familiar error:


       That's obviously not what I want to do since I want to test 4.3beta.
The
problem however is now yast software management is broken for my kde3
install.



For what it's worth, I installed KDE 4.2 last Friday and that seemed
to be just fine.

Boris.

4.2 <> 4.3

--
Ken Schneider
SuSe since Version 5.2, June 1998
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx



Ken,

I couldn't possibly disagree:)))

Do you think 4.3 is production-ready, though? I have a feeling it
still needs a bit of polishing up before I'd be willing to call it
reliable.

Boris.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >