Mailinglist Archive: opensuse (1382 mails)

< Previous Next >
Re: [opensuse] Nasty LVM problem
  • From: "John E. Perry" <j.e.perry@xxxxxxx>
  • Date: Mon, 01 Jun 2009 20:40:35 -0400
  • Message-id: <4A247503.4060606@xxxxxxx>
Bob Williams wrote:
On Monday 01 June 2009 19:18:11 Dan Goodman wrote:
Bob Williams wrote:
On Wednesday 29 April 2009 20:51:45 Dan Goodman wrote:
TIA for any help, suggestions, etc
I suggest you start a new thread, with a subject line that summarises
your problem. LVM experts might not be reading Stan's thread.


If the problem persists, I will try to make this announcement a bit more
prominent, but for now, hopefully this will be enough to clear up any
confusion.

Dan "not the Stan" Goodman

Sorry, I can't analyse what went wrong as this thread has expired on my
system, and I can't be bothered to retrieve it :(

I would guess that I had replied to a message that was hi-jacking someone
else's thread. If that wasn't you, Dan, then I apologise.


That's exactly what happened Bob -- Dan cut into Stan's thread by
hitting the "Reply" button, rather than by opening a new message and
copying in the list address.

Dan, do you understand now what Bob was advising you about? In threading
mail readers like Thunderbird, which I use, your message popped up in
the middle of Stan's thread. If I (and Bob) had not been following that
thread, we'd never have seen your message at all, since I keep threads
compressed on my machine, and only see the first current message. Even
if we were to have the threads expanded normally, your message would
have been buried among ten or more, sometimes twenty or thirty,
appropriately sent messages, and we still likely wouldn't have seen
yours unless, like me, we were already scanning all the messages.

...Besides that, many consider it impolite to hijack another's thread
for your own new message. :-)

John Perry
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >