Mailinglist Archive: opensuse (1695 mails)

< Previous Next >
Re: [opensuse] 32-bit firefox on 64-bit suse?
  • From: Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>
  • Date: Sun, 21 Sep 2008 19:18:39 +0200
  • Message-id: <48D681EF.4090709@xxxxxxxxxxxxx>
Hi,

Sampsa Riikonen schrieb:

I got tired of the flash plugin problems with 64-bit firefox and
tried to install the 32-bit version instead..
.. by simply by choosing the "i586" version from the
yast package manager.

It does not work.. when trying to start firefox it says:

Could not find compatible GRE between version 1.9.0.1 and 1.9.0.1.

What is the correct way to install 32-bit firefox ?

It's supposed to work that way.
But there is a small bug(*) about automatic dependencies. Please make
sure that you have also installed
mozilla-xulrunner190-32bit
mozilla-xulrunner190-gnomevfs-32bit
mozilla-xulrunner190-translations-32bit

(*) It's known issue but it's not easy to solve. I haven't found a way
yet unfortunately.

Wolfgang
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References