Mailinglist Archive: opensuse (1695 mails)

< Previous Next >
Re: [opensuse] openSUSE 11.0 as Virtuozzo guest
  • From: "Alexey Eremenko" <al4321@xxxxxxxxx>
  • Date: Sat, 20 Sep 2008 16:33:34 +0200
  • Message-id: <7fac565a0809200733o1dfdb123k87f23c3c867c0b0f@xxxxxxxxxxxxxx>
On Sat, Sep 20, 2008 at 2:05 PM, Bjoern Voigt <bjoern@xxxxxxxxxxxxxxx> wrote:
Hi all,

is anybody running openSUSE 11.0 as a guest system in Virtuozzo (or OpenVZ)?

I updated my openSUSE 10.3 installation (updated from 10.0 some month ago)
to openSUSE 11.0 with "zypper dist-upgrade". The upgrade procedure was
successful with little exceptions. So I had to upgrade a lot of packages
manuelly after "zypper dist-upgrade". Now the system is 100% openSUSE 11.0.

My problem is, that the network scripts in openSUSE 11.0 do not seem to work
in my Virtuozzo installation. Everything works fine, but there is a problem
with the configuration of the virtual network interfaces (venet0 and
venet0:0), with routing or other network base issues.

I tried the following workarounds to fix the problem:

1. Manual network configuration with a script containing "ifconfig",
"ip route" etc. No success...
2. Downgrade of the sysconfig package to the version from openSUSE
10.3. No success...
3. A script, which calls "/etc/init.d/network restart" within a
openSUSE 10.3 chroot environment. This works.

The openSUSE 11.0 system currently works with the last workaround.

Currently I can not find a bug report about this problem. Are there any
experiences with openSUSE 11.0 on Virtuozzo/OpenVZ?

Greetings,
Björn
--

There are no good template images for 11.0, but I could run 10.3 as guest.

--
-Alexey Eromenko "Technologov"
N�����r��y隊Z)z{.�ﮞ˛���m�)z{.��+�Z+i�b�*'jW(�f�vǦj)h����Ǿ��i�������
< Previous Next >
References