Mailinglist Archive: opensuse (1695 mails)

< Previous Next >
Re: [opensuse] Problems growing a logical volume with LVM tools.
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Sat, 20 Sep 2008 12:26:00 +0200
  • Message-id: <gb2j3o$m92$1@xxxxxxxxxxxxxxxx>
Vinai Roopchansingh wrote:

- And finally (or so I thought) I ran lvextend to resize the logical
volume. But here's where I ran into issues. Here's the command I've
been trying and the output:

# lvresize -d -v -l 1668910 /dev/array2/rd2
Finding volume group array2
Archiving volume group "array2" metadata (seqno 4).
Extending logical volume rd2 to 6.37 TB
Creating volume group backup "/etc/lvm/backup/array2" (seqno 5).
Found volume group "array2"
Found volume group "array2"
Loading array2-rd2 table
device-mapper: reload ioctl failed: Invalid argument
Failed to suspend rd2

I suspect your question is probably better asked on an LVM mailing list.



/Per Jessen, Z├╝rich

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References