Mailinglist Archive: opensuse (1695 mails)

< Previous Next >
Re: [opensuse] Warning
  • From: "Rajko M." <rmatov101@xxxxxxxxxxx>
  • Date: Fri, 19 Sep 2008 23:18:53 -0500
  • Message-id: <200809192318.53173.rmatov101@xxxxxxxxxxx>
This is answer to direct email.

On Friday 19 September 2008 10:26:28 pm Fred A. Miller wrote:
Rajko M. wrote:
On Friday 19 September 2008 04:14:29 pm Patrick Shanahan wrote:
* Fred Miller <fmiller@xxxxxxxxxxxxx> [09-19-08 15:30]:
Anyone wanting to update via YOU any newer packages for 64-bit 11.0
will face a bunch of dependency issues that SHOULDN'T be happening,
involving libxine1, MPlayer, and other apps and files.

You did file a bug report, Fred?

Probably no need.

YOU is for patches only, and I can't see any, but more details would be
helpful. Anyway libxine1 involves Packman.

'In YOU, open "Packages" then get all newer. Dependancies SHOULD be
resoled before being made available. This is not a "new story," but a
common one. Most often there's 1 or 2 that you must manually resolve,
but as of this morning, there's a LOT of problem files.

Fred,

OK. I did, and there is no dependency problems.

Disable Packman repository and try again.

--
Regards, Rajko
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups