Mailinglist Archive: opensuse (1695 mails)

< Previous Next >
[opensuse] KDE3 depends on KDE4?
  • From: Christoph Bartoschek <bartoschek@xxxxxxxxxxxxxx>
  • Date: Thu, 18 Sep 2008 15:01:31 +0200
  • Message-id: <200809181501.31436.bartoschek@xxxxxxxxxxxxxx>
Hi,

I've seen that there are some kde4 packages on my system although I only want
to have kde3 installed till I can switch completely. However uninstalling
them did not work because of some strange dependencies:

error: Failed dependencies:
kdebase4-workspace-ksysguardd is needed by (installed)
kdebase3-3.5.9-97.1.i586


Is there a reason for this?

Christoph
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups