Mailinglist Archive: opensuse (1695 mails)

< Previous Next >
[opensuse] Upgrade to 2.0.0 Hosed VirtualBox
  • From: "Eric (openSUSE)" <eric-opensuse@xxxxxxxxxxxx>
  • Date: Wed, 17 Sep 2008 02:33:33 -0400
  • Message-id: <48D0A4BD.5030702@xxxxxxxxxxxx>
Hello All. I've been running the default version of VirtualBox that
came with SuSE 11 up until the other day, when I saw an upgrade was
available. Went ahead and installed it. Guess I shouldnt have.


When I try to start any of my virtual machines, I get this error:
Callee RC: NS_ERROR_FACTORY_NOT_REGISTERED (0x80040154)


I did a little googling, and read that some people had success with
running as root... so I ran virtualbox as root. I get further along,
but I'm still not able to launch any virtual machines. As root,
VirtualBox hangs with "Spawning Session"... 0%... and just stays
there, doesnt ever move. I eventually have to kill it.


Has anyone figured out a way to fix this yet? Or do I need to downgrade
back to whatever version I had been previously running? This is the
second time in the past week or so that an upgrade out of the repos
hosed a software package on my system, so I'm starting to lose a little
faith in SuSE right now, I hate to say.


Thanks in advance...
--Eric
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >