Mailinglist Archive: opensuse (1606 mails)

< Previous Next >
Re: [opensuse] Issue with Firefox 32-bit on 64-bit openSUSE
  • From: kanenas@xxxxxxxxxxxxx
  • Date: Thu, 4 Sep 2008 00:14:35 -1000
  • Message-id: <200809040014.35813.kanenas@xxxxxxxxxxxxx>
On Tuesday 02 September 2008 05:10:53 pm Patrick Shanahan wrote:
* Andrew Joakimsen <joakimsen@xxxxxxxxx> [09-02-08 22:20]:
I switched my Firefox install from 64-bit to 32-bit so Java plugin
could work. At first the homepage did not load but that was fixed when
I switched the firefox-branding package to 64-bit.

However the "Recently closed tabs" feature and also spell-check do not
work. What other 32-bit packages would Firefox need?

Probably *all* of the extensions you have downloaded and applied to
firefox. You could have saved yourself these problems by installing a
64bit java package.

--
Patrick Shanahan Plainfield, Indiana, USA HOG # US1244711
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://counter.li.org

unfortunately the 64 bit java's don't cut the mustard yet. tried iced tea, the
1.6 shtuff etc, still i could only get only about half of the java shtuff i
need to come thru in ffox with the 64 bits.....
so i have just resigned myself to 32 bit 10.3 in my dual core system; the 64
bit - kde 3.5x - 11.0 partition is occasionally tested for functionality and
upgrades, alas there is just too much broken shtuff all over the place to
have it as the working system, the 4.xx disaster is also occasionally
checked, but that one looks like it still is a year away(::::

d.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >