Mailinglist Archive: opensuse (1606 mails)

< Previous Next >
Re: [opensuse] Can't boot 10.3 after 11.0 install -No ideas ? Please?
  • From: Bob S <911@xxxxxxxxxxx>
  • Date: Tue, 2 Sep 2008 17:45:38 -0400
  • Message-id: <200809021745.38806.911@xxxxxxxxxxx>
On Tuesday 02 September 2008 01:22:50 Bob S wrote:
Hello SuSE people,

Hate to beg, Hate even more to reply to my own messages.Someone must have some
thoughts on this.

During the boot up process it fails and dumps me into maintenance mode. It
says "FSCK failed for at least one filesystem. (not /)Then to do it
manually and reboot.

I shutdown and then did an fsck on the entire filesystem. (All three
drives) Didn't help. Now the funny thing is that 10.2 and the new 11.0 boot
OK and every fstab is exactly the same. They all mount the exact same
partitions, yet 10.3 fails where the other two do not.

Here are two other strange messages which might help in analyzing this
problem.

"Superblock last write time is in the future. FIXED"
What causes that?

"BLOGD: no message logging because /var file system is not accessible"
Don't know if that could be the problem.

Help please! I've spent the last three days trying to fix this.
10.3 is my "work" system. I need it back. The install of 11.0 should have
been easy. It wasn't. Can't imagine what could have happened.

Bob S


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References