Mailinglist Archive: opensuse (1606 mails)

< Previous Next >
[opensuse] Novell Client and iPrint for openSUSE 11.0
  • From: Roger Oberholtzer <roger@xxxxxx>
  • Date: Tue, 02 Sep 2008 12:27:26 +0200
  • Message-id: <1220351246.6644.35.camel@xxxxxxxxxxxx>
On Tue, 2008-09-02 at 11:30 +0200, Dominique Leuenberger wrote:
On Tue, 2008-09-02 at 11:13 +0200, Roger Oberholtzer wrote:
I got a password from the IT guys, and now the machine has joined. Works
quite nice. I can only assume that anonymous users cannot add machines
in this AD.

Now I need to sort out Novell Netware and iPrint client stuff to get
shares and printers set up. It is always something.

Good luck ;)

I have the Netware Client 2.0 running on my openSUSE 11.0 here... quiet
a challange, as there is still no repository available (which would make
it really easy to install) and there are plenty of links you have to
set, as some libs are not in the expected versions.... so a huge mess..
and several things just do not work the way they should (like deleting
recursively a directory on a netware server using nautilus; it works
with rm -rf though).

(Seems like a new thread here. Hope no one minds if I moved it to a new one.)

I last tried the Client with openSUSE 10.0. I had some luck. It would
run whatever login scripts there were set up for me on our server. But
many commands in the script failed, and the log window went away before
I could save a copy. IIRC, some drives were set up.

At that time, Novell said the client was not really supported on SUSE
10.0. I seem to recall an announcement recently that the Novell Client
for Linux was now supported on 11.0. Thus my interest. It is indeed odd
that the RPM for this is not in the openSUSE install. Or, if a company
has a site license for thousands of users, they should have access to an
RPM that will let some of them be using Linux.

For iPrint I had less luck yet, but that might simply be because we do
not have the PPD files in the broker (did not try that yet). Otherwise,
by using iprntcmd, it seems just to hang here with a huge timeout...
curious to read some of your findings though.

I had the same issue. It seems iPrint looks for the Linux PPD files in a
different place than it looks for the Windows ones. If our printer
maintainers install a Windows PPD, they probably won't install the Linux
one. I would have thought they would be the same. Don't know.

--
Roger Oberholtzer

OPQ Systems / Ramböll RST

Ramböll Sverige AB
Kapellgränd 7
P.O. Box 4205
SE-102 65 Stockholm, Sweden

Office: Int +46 8-615 60 20
Mobile: Int +46 70-815 1696

And remember:

It is RSofT and there is always something under construction.
It is like talking about large city with all constructions finished.
Not impossible, but very unlikely.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages