Mailinglist Archive: opensuse (1606 mails)

< Previous Next >
Re: [opensuse] Zypper repositories & nothing provides kdebase4-runtime >= 4.1.1
  • From: Adam Jimerson <vendion@xxxxxxxxxxx>
  • Date: Mon, 1 Sep 2008 12:07:34 -0400
  • Message-id: <200809011207.58080.vendion@xxxxxxxxxxx>
On Monday 01 September 2008 10:01:49 am Patrick Shanahan wrote:

...

I believe yesterday or the day before this same condition was
presented here or on the factory list and the answer was that the kde
team had not yet released the kdebase4 package and openSUSE would not
publish before. I believe the publish date was tomorrow.

but... I am getting older :^)

I thought they said the release wasn't until Wednesday? While I am not
getting "older", I could be mixing the day up with something. So if it is
tomorrow then that is good news, other wise just one more day before we can
have the official 4.1.1 release.
--
"We must plan for freedom, and not only for security, if for no other reason
than only freedom can make security more secure." Karl Popper
< Previous Next >