Mailinglist Archive: opensuse (1606 mails)

< Previous Next >
Re: [opensuse] Zypper repositories & nothing provides kdebase4-runtime >= 4.1.1
  • From: Patrick Shanahan <paka@xxxxxxxxxxxx>
  • Date: Mon, 1 Sep 2008 10:01:49 -0400
  • Message-id: <20080901140149.GS17061@xxxxxxxxxxxxxxx>
* Philip Burness <pburness@xxxxxxxxxxxxxxx> [09-01-08 09:48]:
zypper dup is giving a nothing provides kdebase4-runtime >= 4.1.1 needed by
koffice2-kchart-1.9.95.10-21.1

It's giving the same message for kspread and kde4-kamarok

below is my list of repositories:

...

I believe yesterday or the day before this same condition was
presented here or on the factory list and the answer was that the kde
team had not yet released the kdebase4 package and openSUSE would not
publish before. I believe the publish date was tomorrow.

but... I am getting older :^)

--
Patrick Shanahan Plainfield, Indiana, USA HOG # US1244711
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://counter.li.org
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References