Mailinglist Archive: opensuse (3251 mails)

< Previous Next >
Re: [opensuse] Getting SSH to Work
  • From: Rick Bilonick <rab@xxxxxxxxxxxx>
  • Date: Fri, 06 Jun 2008 01:42:41 -0400
  • Message-id: <1212730961.4449.30.camel@xxxxxxxxxxxxxxxxxxxxx>

On Thu, 2008-06-05 at 16:09 +0200, Ingolf Steinbach wrote:
2008/6/4 Rick Bilonick <rab@xxxxxxxxxxxx>:
If I deliberately type in the wrong password, it comes back instantly
saying "permission denied, please try again." When and only when I type
in the correct password, it just sits there.

So, there is no need for traceroute or other network analysis tools
(at least for now). Maybe I have missed it, but I believe, you have
not yet told us what the sshd (on the machine you try to connect to)
writes to syslog when you attempt to log in. I am pretty sure that
this information will significantly help you/us solve the problem.

Regards
Ingolf

OK, I downloaded SLED SP2 (as suggested by someone on this list) and
updated the HP 2133. This of course wiped out my wireless (apparently
HP/Novell are using a kernel module that you can see in SP2 but cannot
install) but I was able to install ndiswrapper and get the wireless
back.

I tried ssh and it worked right away. So I'm making a good bit of
progress. Thanks to every one who responded.

Rick B.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups