Mailinglist Archive: opensuse (3065 mails)

< Previous Next >
Re: [opensuse] wireless doesn't work in suse 11 RC1
  • From: Joe Zien <jozien@xxxxxxxxxxx>
  • Date: Fri, 06 Jun 2008 00:41:41 -0400
  • Message-id: <4848C005.1090507@xxxxxxxxxxx>
Masim "Vavai" Sugianto wrote:
Hi Joe,

On Tue, Jun 3, 2008 at 8:12 AM, Joe Zien <jozien@xxxxxxxxxxx> wrote:
I installed SuSE 11 RC1 and everything except wireless works.
I have a ThinkPad T60 laptop with 11abg wireless card which works with
my default distro mepis 7.01 and wireless works "right out of the box".

This is what I tried:

yast 2 -- Network services: No wireless shown
Network Devices: No wireless shownIs it Network Settings: AR5212 802.11 abg -- NIC not configured

I have same problem with AR-5212. Wifi driver ath5k doesn't work. You
have 2 choice for this kind problem :

1. Manually install madwifi driver from tar.gz (madwifi.org), with
standar ./configure, make and make install. You must have gcc, make
and kernel-source for this

2. Marek Stopka has built madwifi driver for openSUSE. Please take a
look here :
http://www.m4r3k.org/english/opensuse-linux/madwifi-driver-for-opensuse-110/

I choose the first option and my AR-5212 worked flawlessly.

--
Best Regards,

Masim "Vavai" Sugianto
/************************************************************/
Blog (ID) : http://www.vavai.com/blog/index.php
Blog (EN) : http://www.vavai.net
Community : http://www.opensuse.or.id
/************************************************************/
I got the madwifi tar.gz and un-tared it.
Tried to run "make" and got error message "command not found"
How do I install make? Is it part of another package?
I use mepis 7.01 which uses synaptic package management
of .deb packages. I wish SuSe would use synaptic.
Pclinux uses synaptic to handle .rpm packages.
Synaptic handles dependencies better than RPM.
I must learn how to use SuSe package installations.
I can get on the internet with a wired ethernet so I can get packages
from the SuSe depositories.
Please help.

jozien
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups