Mailinglist Archive: opensuse (3437 mails)

< Previous Next >
Re: [opensuse] Getting SSH to Work
  • From: Rick Bilonick <rab@xxxxxxxxxxxx>
  • Date: Thu, 05 Jun 2008 09:35:45 -0400
  • Message-id: <1212672945.3235.17.camel@xxxxxxxxxxxxxxxxxxxxx>

On Thu, 2008-06-05 at 14:07 +0100, Jerome R. Westrick wrote:
On Wednesday 04 June 2008 04:32:20 am Rick Bilonick wrote:
I'm running SLED 10.1. sshd is running (I can ssh to localhost) and I've
opened port 22 for ssh in the firewall. I can access web pages (which
means I have access to the Internet) but I cannot access two other
computers (even using their IP's). (I can access these computers from
another laptop running Fedora 8 through the same wireless router.)

How can I determine what is going wrong? I've tried disabling the
firewall completely (although it always seems to come on by itself) to
see if it was blocking ssh. Any suggestions would be appreciated.

Rick B.

You do know that by default ssh with user root is turned off by default?
Jerry

I normally don't start an ssh session as root. I can't get ssh to open
any session as a regular user. I'm download SLED SP2 (someone else
pointed out that it was available). Maybe this will fix the problems
I've been having using ssh and using yast2 or zypper to install packages
from repositories.

Someone else suggested using tcptraceroute but that is not installed and
it doesn't appear to be available with SLED. I tried to install but
there were too many dependencies I could not resolve. Which is the
source of most of the other problems I have had with SLED 10.1.

Thanks.

Rick B.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >