Mailinglist Archive: opensuse (3437 mails)

< Previous Next >
Re: [opensuse] Eclipse 3.3 startup error.
  • From: Bogdan Cristea <cristeab@xxxxxxxxx>
  • Date: Wed, 4 Jun 2008 20:54:05 +0300
  • Message-id: <200806042054.05805.cristeab@xxxxxxxxx>
On Wednesday 04 June 2008 17:30:52 Daniel Antonio Peraza Cedrez wrote:
Hi there!. I have been trying to get Eclipse 3.3 CDT running under
openSUSE 10.2 AMD x64, but I get this error on startup:

JVM terminated. Exit code=13
/usr/bin/java
-Dosgi.requiredJavaVersion=1.5
-Xms40m
-Xmx256m
-jar /home/dperaza/Desktop/eclipse/plugins/
org.eclipse.equinox.launcher_1.0.1.R33x_v20070828.jar
-os linux
-ws gtk
-arch x86
-showsplash
-launcher /home/dperaza/Desktop/eclipse/eclipse
-name Eclipse
--launcher.library /home/dperaza/Desktop/eclipse/plugins/
org.eclipse.quinox.launcher.gtk.linux.x86_1.0.2.R331_v20071019/
eclipse_1021.so
-startup /home/dperaza/Desktop/eclipse/plugins/
org.eclipse.equinox.launcher_1.0.1.R33x_v20070828.jar
-exitdata 328008
-vmargs
-Dosgui.requiredJavaVersion=1.5
-Xms40m
-Xmx256m
-jar /home/dperaza/Desktop/eclipse/plugins
org.eclipse.equinox.launcher_1.0.1.R33x_v20070828.jar

java -version outputs:

dperaza@suse:~> java -version
java version "1.5.0_15"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_15-b04)
Java HotSpot(TM) 64-Bit Server VM (build 1.5.0_15-b04, mixed mode)

This seems to be not only a problem of SUSE, because I got the same
error under Debian Etch.

Have anybody had the same problem before?, I need to get eclipse
running in order to use the new Qt Eclipse Integration Plugin for x64,
if anyone have succeeded with this please let me know. Thanks in
advance.

I use Eclipse 3.3 on openSuSE 10.3 on Athlon64. Try to update your java
machine to v 1.6

--
Bogdan Cristea
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >