Mailinglist Archive: opensuse (3065 mails)

< Previous Next >
[opensuse] Re: opensuse
  • From: Richard Ibbotson <richard.ibbotson@xxxxxxxxx>
  • Date: Tue, 3 Jun 2008 13:06:33 +0100 (BST)
  • Message-id: <alpine.LSU.1.10.0806031258500.1346@xxxxxxxxxxxxxxxxxxx>


On Tue, 3 Jun 2008, Carlos E. R. wrote:
rcapparmor stop

Oh... right... tried that, still not working.

Pity. A obscure failure mode of reiser has a similar symptom of not allowing
writes, and it is because it needs a "good" fsck.

Yes. I noticed that.


It is defined in file "/etc/sysconfig/security", variable:

PERMISSION_SECURITY="easy local"

Yes. It's definitely "easy local"

I'm grasping at straws, you see...

Well, never mind. The other 1 metre of sand and mud should come up
over our heads soon ;) I'll get started on re-installation later on.

Ah! We forgot to look at the system logs. Start with /var/log/warn, continue
with /var/log/messages. Perhaps /var/log/boot.msg, to see failed services at
start. The apparmour log is /var/log/audit/audit.log, but it doesn't have
human readable timestamps.

Had a look in there first. All the usual logs. No errors. Doesn't
make a lot of sense.


--
Richard
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups