Mailinglist Archive: opensuse (3065 mails)

< Previous Next >
Re: [opensuse] Can openSUSE rpms be used in SLED?
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Mon, 2 Jun 2008 20:31:39 +0200 (CEST)
  • Message-id: <alpine.LSU.1.00.0806022027230.32145@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



The Monday 2008-06-02 at 10:34 -0400, Rick Bilonick wrote:

I have not run across a SLED mailing list but I will have to look again.

Try these links I saved from other threads (they are not mine):

http://forums.novell.com/novell-product-support-forums/suse-linux-enterprise-server-sles/
http://listx.novell.com/mailman/listinfo/suse-sles-e

and another one for docs:

http://www.novell.com/documentation/sled10/index.html


When I run "Install Software" from the "computer" menu (which I used to
install acroread etc.), it starts by "Getting install list ...". This
takes a VERY long time. I'm not sure what it is doing. Is it
interrogating the packages installed on the hard drive, or trying to
access a repository on-line? (I have a very fast Internet connection.)
Eventually, it will show a list of packages. Just wondering why it takes
so long.

Well, if it is based on suse 10.1, I do not wonder. The problem was solved on 10.3 and improved on the coming 11.0, so probably the sles/sled versions have "the problem" in full blast.

- -- Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4-svn0 (GNU/Linux)

iD8DBQFIRDyNtTMYHG2NR9URAn7oAJ4+4qPFc1r1BV1Sa0u7bR6xWUCs2wCfXOP/
DO9uyW/in3VxscTQ1TygjF0=
=0xQ/
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >