Mailinglist Archive: opensuse (3065 mails)

< Previous Next >
Re: [opensuse] Can openSUSE rpms be used in SLED?
  • From: Rick Bilonick <rab@xxxxxxxxxxxx>
  • Date: Mon, 02 Jun 2008 10:34:34 -0400
  • Message-id: <1212417274.3516.20.camel@xxxxxxxxxxxxxxxxxxxxx>

On Sun, 2008-06-01 at 10:16 -0700, John Andersen wrote:
On Sun, Jun 1, 2008 at 10:07 AM, Rick Bilonick <rab@xxxxxxxxxxxx> wrote:

I've tried

yast2 -i package-name

but it always wants a DVD. I've tried to point it to a repository but to
no avail.

Go into Yast, select Installation source option.
Make sure all the common ON LINE repositories are listed
and then disable the DVD installation source and it will
not ask you again.

SLED is meant as a corporate desktop. Its intended to be
somewhat more restrictive and locked down, and saddles you
with Gnome.
OpenSuse is far more flexible.


Thanks for the info. I was able to find on-line the iso image for SLED
10 SP1. So I burned it onto a DVD and I was ACTUALLY able to install
acroread and a few other packages. So I'm making some progress. From
what has been said, I should also be able to use openSUSE 10.1 packages.

I have not run across a SLED mailing list but I will have to look again.

When I run "Install Software" from the "computer" menu (which I used to
install acroread etc.), it starts by "Getting install list ...". This
takes a VERY long time. I'm not sure what it is doing. Is it
interrogating the packages installed on the hard drive, or trying to
access a repository on-line? (I have a very fast Internet connection.)
Eventually, it will show a list of packages. Just wondering why it takes
so long.

Rick B.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups