Mailinglist Archive: opensuse (3065 mails)

< Previous Next >
Re: [opensuse] Nobody knows what lsb3.2 is ?
  • From: "Andrew Joakimsen" <joakimsen@xxxxxxxxx>
  • Date: Sun, 1 Jun 2008 19:39:40 -0400
  • Message-id: <23fd749a0806011639n7287799erd9194f7ba37f71bb@xxxxxxxxxxxxxx>
How about answering, for what distribution does the RPM claim to be for?

On Sun, Jun 1, 2008 at 4:03 PM, Bob S <911@xxxxxxxxxxx> wrote:
Hello SuSE people,

I guess not because nobody replied. So I am trying again.

Trying to install a gutenprint driver for a new Epson CX Stylus 9400 on 10.3.

RPM claims that it needs lsb3.2. (The drivers are built using lsb3.2) My
SuSE 10.3 has only lsb3.1 according to Yast. Tried to upgrade it to lsb3.2
and I get "no interesting upgrades". Trying to install it and I get a "lsb3.1
is already installed"

According to linuxprint.org SuSE is already using lsb3.2. Apparently not. What
to do?
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References