Mailinglist Archive: opensuse (3065 mails)

< Previous Next >
[opensuse] Can openSUSE rpms be used in SLED?
  • From: Rick Bilonick <rab@xxxxxxxxxxxx>
  • Date: Sun, 01 Jun 2008 13:07:38 -0400
  • Message-id: <1212340058.9800.28.camel@xxxxxxxxxxxxxxxxxxxxx>
Does anyone know if openSUSE rpms can be used in Suse Linux Enterprise
Desktop (SLED)?

I purchased an HP 2133. I'm debating whether to stay with SLED (it
connects at home and at work effortlessly), or move to openSUSE, or
install Fedora 9 (I'm much more familiar with Fedora). I don't expect
getting wireless to work will be as simple as SLED, but on the other
hand I feel totally constrained by using SLED. I'm sure openSUSE is much
better but I must admit I've found SLED EXTREMELY difficult to figure
out as far as installing new packages. I've had the HP 2133 for 1.5
weeks and I have as yet to install a single new package. I always get
weird messages - it provides a list of what is available but ALWAYS
comes up with some error when trying to install.

I've manages to locate the iso images of SLED so I will be burning the
DVD (which did NOT come with the HP 2133 - that would have been too
easy).

Using yum on Fedora is so simple and painless. Using Yast2, well it's
just nasty by comparison. Maybe because it has some many options. It
should just work by default. For yum, to install a package you can use
the gui or just type:

yum install package-name

The default repositories will work for many things and it's simple to
add repositories. Yast2 won't install anything - it always wants a DVD.
Are there alternative repositories for SLED?

I've tried

yast2 -i package-name

but it always wants a DVD. I've tried to point it to a repository but to
no avail.

Rick B.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >