Mailinglist Archive: opensuse (2461 mails)

< Previous Next >
Re: [opensuse] firefox doesn't work, but konqueror
  • From: Mark Misulich <munguanaweza@xxxxxxxxxxxxxx>
  • Date: Sat, 31 May 2008 22:54:58 -0400 (EDT)
  • Message-id: <939316759.893821212288898844.JavaMail.root@xxxxxxxxxxxxxxxxxxxxxxx>
Hi,
I have some suggestions regarding the problem:
1. Have you disabled IPv6? That may cause the problem with the browser.

http://en.opensuse.org/Disable_IPv6_for_Firefox

http://en.opensuse.org/SDB:Disabling_IPv6_completely

2. I am not sure if you are using a router, perhaps its an old one. In which
case you might have a windows stacking problem. To fix this, open a konsole
window, go to root, and type in this command and hit enter:

echo 0 > /proc/sys/net/ipv4/tcp_window_scaling


It is just a temporary command for that session. Once you close the konsole
window the effect goes away, and to get access again you must repeat the
process. I use this quite often when I am using my laptop in various hotels,
both on wireless and with a cable connection to allow me to gain access to the
internet once I have connected to their router. I don't think that this is
really the problem though or konqueror would be shut out as well.

3. Are you behind a proxy router? Perhaps you need to put in a proxy address.
I can get konqueror, Opera, and IE6 to work with a proxy address in linux, but
I have never been able to get Firefox or Thunderbird to work when I have input
the proxy address.

Mark Misulich

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages