Mailinglist Archive: opensuse (2778 mails)

< Previous Next >
Re: [opensuse] Bad Magic
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Fri, 30 May 2008 11:41:26 +0200 (CEST)
  • Message-id: <alpine.LSU.1.00.0805301136250.5576@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



The Thursday 2008-05-29 at 23:27 -0400, Bob S wrote:

There are two entries where you can define repos: Community Repositories
and Software Repositories. One of the two will have it.

Hmmmmm.....I didn't know that. I went and checked both of tthem in Yast and
most seem to be duplicates. I de-selected all that I found in Community.

Is there a list someplace to show us what repos we need to have a nice clean
update process?

I only use the "Software Repositories" because I noticeed the "Community Repositories" only recently. I don't know why or what for that exists.

If I remember correctly 11.0 doesn't have it.

What you really, absolutely, need is:

One OSS repo
One Non-OSS repo
One Updates repo
One DVD if you have it.

The rest is extra. Those are the official repos.


If you mean for upgrade to 11.0, that's handled by the updater, and they are the same repos, but the ones labelled 11.0.

- -- Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4-svn0 (GNU/Linux)

iD8DBQFIP8vGtTMYHG2NR9URArMwAJ9IKGOFRQwcL9BpivHIKwRYZ65/BgCfZNIt
sXFAmyHBhSyOU5XYW9fEEBo=
=CNZb
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups