Mailinglist Archive: opensuse (2778 mails)

< Previous Next >
Re: [opensuse] Can anyone interpret this error message
  • From: "John Andersen" <jsamyth@xxxxxxxxx>
  • Date: Wed, 28 May 2008 12:38:02 -0700
  • Message-id: <60fb01490805281238w62d085cbna38548c5f59bdd83@xxxxxxxxxxxxxx>
On Wed, May 28, 2008 at 8:53 AM, jpff <jpff@xxxxxxxxxxxxxx> wrote:
I had this message frequently in 10.3/x6_64 and local opinion was a
failing disk. Changed disk, build 11.0b3 and it reappeared so changed IDE
cable and it stopped -- for two days and then came back after a reboot
for the new kernel, about every 4 mins or so. I looked via Google and
it seems that it occurs but I did not find an explanation. Currently
running
Linux xenakis 2.6.25.4-6-default #1 SMP 2008-05-23 14:08:04 +0200 x86_64
x86_64 x86_64 GNU/Linux
with one ide disk and a pair or RAIDed sata disks.
==John ffitch

ata2.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
ata2.00: cmd a0/00:00:00:00:00/00:00:00:00:00/a0 tag 0
cdb 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
res 40/00:03:00:00:00/00:00:00:00:00/a0 Emask 0x4 (timeout)
ata2.00: status: { DRDY }
ata2: soft resetting link
ata2.00: configured for PIO0
ata2.01: configured for PIO0
ata2: EH complete
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx



It seemes like a controller problem to me, rather than a disk problem.
Why is is using PIO? Do you have the proper 80 pin cables?

--
----------JSA---------
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References