Mailinglist Archive: opensuse (2778 mails)

< Previous Next >
Re: [opensuse] Google Earth Problem
  • From: malcolm <m.leatherby@xxxxxxxxxxxxxx>
  • Date: Wed, 28 May 2008 19:22:15 +0100
  • Message-id: <483DA2D7.9040408@xxxxxxxxxxxxxx>
Constant Brouerius van Nidek wrote:


What kind of cpu do you have? If it is a Pentium II or III the latest Googleearth will not run. A command is missing in these cpu's
That is somewhere found on an obscure place at Google. In that case they offer a former version.
The cpu is AMD Athlon 64 Processor 3000+

Thanks,

Malcolm Leatherby
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups