Mailinglist Archive: opensuse (2778 mails)

< Previous Next >
Re: [opensuse] Bad Magic
On Tuesday 27 May 2008 03:18:51 pm Cristian Rodríguez wrote:
Kai Ponte escribió:
Hmm - wierd. No plans to use factory or 11.0 sources here.

Then,were did you got glibc-2.8 if you dont have factory sources
configured in your package manager huh?

something is seriously wrong in your setup, and will get worse if you
happend to use smart, just dont.

Well, I checked my repository list.

I don't have any factory sources set. In the YaST community repositories I
have checked only

Main Repository (NON-OSS)
Main Repositor (OSS)
Main Update Repository
NVIDIA Repository
Packman Repository
VideoLan Repository

Here's teh full error message I got this morning.

Installation of [S3:1][package]libvorbis-1.2.0-50.i586 failed:
(with --nodeps --force) Error: Subprocess failed. Error: RPM failed: error:
unpacking of archive failed: cpio: Bad magic (with --nodeps --force) Error
Installation of [S3:1][package]libvorbis-devel-1.2.0-50.i586 failed:
(with --nodeps --force) Error: Subprocess failed. Error: RPM failed: error:
unpacking of archive failed: cpio: Bad magic (with --nodeps --force) Error



--
kai
www.filesite.org || www.4thedadz.com || www.perfectreign.com
remember - a turn signal is a statement, not a request
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >