Mailinglist Archive: opensuse (2778 mails)

< Previous Next >
Re: [opensuse] How to obtain 32 bit firefox?
  • From: Simon Roberts <thorpflyer@xxxxxxxxx>
  • Date: Tue, 27 May 2008 09:14:40 -0700 (PDT)
  • Message-id: <411251.89437.qm@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
----- Original Message ----
From: Cristian Rodríguez <crrodriguez@xxxxxxx>
...
Simon Roberts escribió:
I'm trying to get a 32 bit firefox (to support flash),

huh ? the firefox version installed by default in 64 bit systems does
support flash..care to explain what is your specific problem ?

-------------------------------------------------------------------------------------------------

Really? For me it does not work :(

I made a virgin installation, using the OpenSuSE 10.3/Gnome CD with my internet
connection up. It gave me firefox and an adobe flash package, but these don't
work for flash. As soon as I try to browse to a flash website, I get messages
that I don't have the required plugin.

I experimented briefly with gnash (or whatever it's called) but it dosn't
appear to be usable at present.

Other folks have told me I have to get the 32bit firefox for this, but I can't
seem to make that happen either.

Any suggestions Admiral?

Cheers,
Simon




--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups