Mailinglist Archive: opensuse (2532 mails)

< Previous Next >
Re: [opensuse] Remote Desktop openSUSe 10.3 to XPpro ** Solved **
  • From: Ben Kevan <ben.kevan@xxxxxxxxx>
  • Date: Sat, 3 May 2008 08:23:12 -0700
  • Message-id: <200805030823.12560.ben.kevan@xxxxxxxxx>
On Friday 02 May 2008 10:40:01 pm ka1ifq wrote:
On Friday 02 May 2008 08:12:32 pm Ben Kevan wrote:
On Friday 02 May 2008 09:46:10 am ka1ifq wrote:
I am having trouble getting this going, linux to linux works fine.
Suse 10.3 32bit, up to date. I am using KDRC to try and connect to an
XPpro box, both are on the same network, firewall disabled (for now),
remote is enabled on the XPpro box.
KDRC asks for the account name, enter it, then asks for a 'system'
password for connect, I don't see where I would put that in XP.
What did I miss??
The XP box will end up as a headless machine (similar to my other
linux box) for pic programming.
Thanks, Mike

Are you sure you're making an RDP connection and not a VNC connection (if
you have a VNC server installed on the XP box).

Can you give a picture or a walk through of what you are doing. I log
into Windows 2000 Server, Windows XP, WIndows 2003, Windows 2008 without
any problems on openSUSE 10.3 using KRDC that shipped all the way to
4.0.3 (which I have installed now).

Ben

Well I solved it! I guess all of the packages to go with KDRC do not get
installed by default. rdesktop was missing, installed it and all is fine. I
thought I had done this before, but was probably when running 10.2.

Thanks for jogging my memory.

Mike

Ah yes, rdesktop is not a dependancy for KRDC (although it should be, since it
does actually require it IF you want to use rdp).

I thought they actually fixed that in the update repo.

rpm -q --whatrequires `rpm -qa | grep rdesktop`
no package requires rdesktop-1.5.0-79


Guess not.. maybe someone should check to make sure this has been fixed in
11.0 and if not enter in a critical bug to get that dependancy fixed.

Ben
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References