Mailinglist Archive: opensuse (2532 mails)

< Previous Next >
Re: [opensuse] applydeltaiso error
  • From: Ken Schneider <suse-list3@xxxxxxxxxxxxx>
  • Date: Sat, 03 May 2008 08:55:00 -0400
  • Message-id: <481C60A4.3030006@xxxxxxxxxxxxx>
Satoru Matsumoto pecked at the keyboard and wrote:
Hi, lists,

I downloaded openSUSE-11.0-Beta1_Beta2-*.delta.iso's and tried;

applydeltaiso openSUSE-11.0-Beta1-DVD-x86_64.iso \
openSUSE-11.0-Beta1_Beta2-DVD-x86_64.delta.iso \
openSUSE-11.0-Beta2-DVD-x86_64.iso

But the error below has occuered;

reading 739671286 bytes from old iso...done
cracklib-dict-full (???): applying delta
payload uncompress error

I remember that RPM payload has switched to LZMA since beta1. Is that
why this error occured ? What can I do for that ?

Regards,


If you have a beta 1 test install use it to apply the delta. You will still need the latest deltarpm package from factory, which is where this question should have been asked.

--
Ken Schneider
SuSe since Version 5.2, June 1998
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References