Mailinglist Archive: opensuse (2532 mails)

< Previous Next >
Re: [opensuse] applydeltaiso error
  • From: David Bolt <bcrafhfr@xxxxxxxxxx>
  • Date: Sat, 3 May 2008 13:12:40 +0100
  • Message-id: <mdQLsA64aFHIFw3Q@xxxxxxxxxxxxxxxxxxx>
On Sat, 3 May 2008, Satoru Matsumoto wrote:-

<snip>

But the error below has occuered;

reading 739671286 bytes from old iso...done
cracklib-dict-full (???): applying delta
payload uncompress error

I've met that error myself.

I remember that RPM payload has switched to LZMA since beta1. Is that
why this error occured ? What can I do for that ?

Yes it is. You'll need to install the latest version of the deltarpm
package from factory for it to work.


Regards,
David Bolt

--
Team Acorn: http://www.distributed.net/ OGR-P2 @ ~100Mnodes RC5-72 @ ~15Mkeys
SUSE 10.1 32bit | openSUSE 10.2 32bit | openSUSE 10.3 32bit | openSUSE 11.0b1
SUSE 10.1 64bit | openSUSE 10.2 64bit | openSUSE 10.3 64bit
RISC OS 3.6 | TOS 4.02 | openSUSE 10.3 PPC | RISC OS 3.11
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References