Mailinglist Archive: opensuse (2532 mails)

< Previous Next >
Re: [opensuse] cups printing pain on 10.3
  • From: "John Andersen" <jsamyth@xxxxxxxxx>
  • Date: Wed, 30 Apr 2008 23:38:24 -0700
  • Message-id: <60fb01490804302338v9b368fk2bbf32ae2ccfcbac@xxxxxxxxxxxxxx>
On Wed, Apr 30, 2008 at 2:55 PM, Michael Fischer <michael@xxxxxxxx> wrote:
On Tue, Apr 29, Johannes Meixner wrote:
>
> Hello,
>
> On Apr 28 17:44 Michael Fischer wrote (shortened):
> > $ lpr test_printer.txt
> > lpr: Error - scheduler not responding!
>
> Without a local running cupsd, nothing can work.
> I don't know why there is no local running cupsd.
> See
> http://en.opensuse.org/SDB:CUPS_in_a_Nutshell

Thanks to all who replied.

The logging unfortunately didn't tell me anything...

Eventually I tried the "Windows approach" and deleted the
printer in Yast, and tried to set it up again as a TCP
network printer (which didn't work originaly - for no reason
I could understand at the time) but it worked fine on this
occaision, and now all is working right.... go figure.

Remember to assure that the printer always gets the same IP on
power up, or you will have maddening reoccurrance of this head
scratching incident.

I usually do this by putting the printer's mac address
in the dhcp server and reserving an IP that way rather than
trying to hard code the IP into the printer's control panel.


--
----------JSA---------
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages