Mailinglist Archive: opensuse (2417 mails)

< Previous Next >
Re: [opensuse] How can I stop Yast kernel updates from deleting /lib/modules for the old kernel?
  • From: "Fred A. Miller" <fmiller@xxxxxxxxxxxxx>
  • Date: Sun, 06 Apr 2008 01:10:54 -0400
  • Message-id: <47F85B5E.1060204@xxxxxxxxxxxxx>
Jan Engelhardt wrote:

On Sunday 2008-04-06 02:18, Felix Miata wrote:

Don't use YaST. Use Smart. http://lists.labix.org/pipermail/smart-labix.org/2008-March/003439.html

Sure, and get your system "blistered!" No thanks.....been there enough
times I don't need it again.

I don't know anything about "blistered", but other than an occasional test of zypper, I've not used anything but Smart for updating since before 10.3 was released, and I have over a dozen 10.3 & Factory installations I've
been frequently updating in that time.

It really does screw with x86_64 systems. See
http://lists.labix.org/pipermail/smart-labix.org/2008-March/003431.html

'Sure does! I forgot, it also "killed" the 1st 64-bit setup I had on my laptop. I should have know better than to use Smart as it had killed a 32-bit install as well last year. I won't use it again, nor install it on any of the boxen I take care of. 'Done - no more!

Fred

--
"Security" in Windows comes from patching a sieve.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >