Mailinglist Archive: opensuse (2417 mails)

< Previous Next >
[opensuse] nvidia driver, video projector
  • From: jdd <jdd@xxxxxxxxx>
  • Date: Sat, 05 Apr 2008 20:48:18 +0200
  • Message-id: <47F7C972.7040700@xxxxxxxxx>
I have a small problem with the proprietary nvidia driver (so I don't expect any devs help :-)).

most visible problem:

when I run the nvidia-settings app, I get the message:

"You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server"

it's wrong, *I have run this several times*, I have the nvidia logo at start and gears are running well, so 3d is available.

however I have had to do several times the install (when, some time ago, I tried compiz, removed since), and may be something was then misconfigured. I re-installed nvidia by one clic (reading the nvidia wiki page on opensuse.org), with no change.

the result: I have nearly no access to nvidia controls, and specially no access to the dual head controls.

except for this, all works well enough.

resulting (probably) problem:

I have a hard time trying to use a video projector from the vga exit of my acer 9410z laptop

Specially I can't have both the laptop screen and the external screen. I can have the external OR the internal, but I need to logout to change.

I also have to use user profiles (SUMF) to reduce the screen value then restore it (so use of the root passwd)

does anybody have an idea of a solution? I have read the wiki page about laptops and video projectors...

thanks
jdd
--
http://www.dodin.net
http://clairedodin.voices.com/
http://www.clairedodin.com/
http://claire.dodin.net/


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages