Mailinglist Archive: opensuse (2348 mails)

< Previous Next >
[opensuse] Make a solver run with ALL possibilities. Regarding all resolvables with a compatible architecture.
  • From: "LLLActive@xxxxxxx" <LLLActive@xxxxxxx>
  • Date: Fri, 04 Apr 2008 14:22:14 +0200
  • Message-id: <47F61D76.8060104@xxxxxxx>
Hi all,

OpenSUSE Updater presents a message:

4 Problems: Problem: No valid solution found with just resolvables of
best architecture. Problem: epiphany-extensions cannot be installed due
to missing dependencies Problem: epiphany cannot be installed due to
missing dependencies Problem: java-1_6_0-sun-plugin cannot be installed
due to missing dependencies Problem: No valid solution found with just
resolvables of best architecture. With this run only resolvables with
the best architecture have been regarded. Regarding all possible
resolvables takes time, but can come to a valid result. Solution 1: Make
a solver run with ALL possibilities. Regarding all resolvables with a
compatible architecture.


Where do I set the "resolvables with a compatible architecture"

:-)
Al
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages