Mailinglist Archive: opensuse (2348 mails)

< Previous Next >
Solved (was : Re: [opensuse] Zypper Dup Failed : unpacking of archive failed: cpio: Bad magic)
  • From: "Masim \"Vavai\" Sugianto" <vavai@xxxxxxxxx>
  • Date: Thu, 3 Apr 2008 19:51:11 +0700
  • Message-id: <c06b3e390804030551s5cf072e0o22b7fd8180dbe2f6@xxxxxxxxxxxxxx>
Hello All,

On Thu, Apr 3, 2008 at 6:58 PM, Carlos E. R.
<robin.listas@xxxxxxxxxxxxxx> wrote:

There is no way round: the new packages, including the perl one, are in a
new format that the current rpm does not understand, and crashes. There is
no way the installed rpm can handle the perl upgrade - absolutely no way,
unless suse backs-out, removes the perl upgrade, and pushes all the upgrades
in the old format till weeks after rpm has been upgraded.

They are working on a solution. The correct place to comment on this is the
factory list - after all, factory is for testing and correcting before it
hits the masses, so bad problems are to be expected.

Thanks for all off the suggestion. It solved after second try with the
same command, zypper in rpm. Sorry for a lazy typing YES :-) as shown
in previous mail.

I subscribe to the opensuse-factory-list and will post another case
about alpha and beta testing over there.

--
Best Regards,

Masim "Vavai" Sugianto
/************************************************************/
Blog (ID) : http://www.vavai.com/blog/index.php
Blog (EN) : http://www.vavai.net
Community : http://www.opensuse.or.id
Email : vavai@xxxxxxxxx
/************************************************************/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages