Mailinglist Archive: opensuse (2348 mails)

< Previous Next >
Re: [opensuse] Zypper Dup Failed : unpacking of archive failed: cpio: Bad magic
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Thu, 3 Apr 2008 13:58:56 +0200 (CEST)
  • Message-id: <alpine.LSU.1.00.0804031353300.2816@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



The Thursday 2008-04-03 at 13:17 +0200, Dave Plater wrote:

Unless it still needs a perl-base upgrade.

Even if it does.

There is no way round: the new packages, including the perl one, are in a new format that the current rpm does not understand, and crashes. There is no way the installed rpm can handle the perl upgrade - absolutely no way, unless suse backs-out, removes the perl upgrade, and pushes all the upgrades in the old format till weeks after rpm has been upgraded.

They are working on a solution. The correct place to comment on this is the factory list - after all, factory is for testing and correcting before it hits the masses, so bad problems are to be expected.

- -- Cheers,
Carlos E. R.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4-svn0 (GNU/Linux)

iD8DBQFH9MaRtTMYHG2NR9URArBxAJ9ji636J9+0Eb3cMW5BGUO/SuK8uACgh8mI
iVZBuy1On1k5NwEQw0cWgMU=
=WQ0J
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >