Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] natively supported external wireless cards?
  • From: Markus Koßmann <mkossmann_ml1@xxxxxx>
  • Date: Sat, 29 Mar 2008 20:22:30 +0100
  • Message-id: <200803292022.31163.mkossmann_ml1@xxxxxx>
Am Samstag, 29. März 2008 schrieb Joe Sloan:
Chee How Chua wrote:
Have you tried the Linksys WUSB54G? I got a friend who said he plugged
it in while installing 10.3 and it worked.

(kicks self) I did it again, bought a piece of hardware on the basis of
an unverified report. Oh well, luckily it wasn't too expensive.

When I plug the WUSB54G into my 10.3 system, syslog shows the following:

usb 2-3: new high speed USB device using ehci_hcd and address 6
usb 2-3: new device found, idVendor=13b1, idProduct=000d
usb 2-3: new device strings: Mfr=1, Product=2, SerialNumber=0
usb 2-3: Product: Wireless-G USB Network Adapter
usb 2-3: Manufacturer: Cisco-Linksys
usb 2-3: configuration #1 chosen from 1 choice

However, yast is unaware of it - it doesn't show up under network
devices. At this point I've got to googling for hints, not the sort of
plug and play experience I was hoping for.

According to http://linux-wless.passys.nl/query_part.php?brandname=Linksys
that should be a Ralink rt2x00 based adapter.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups