Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
[opensuse] openSuSE 11 Alpha 3
  • From: <n5xwb@xxxxxxxxxxxxxx>
  • Date: Mon, 24 Mar 2008 20:57:27 -0500
  • Message-id: <20080325015727.CPJC13587.ispmxmta05-srv.windstream.net@xxxxxxxxxxxxxxxxxxxxxxxx>
Hey Group;
is was after writing to the old hard disk
Alpha 3 is a pain in the tail!!!

First the file scsi-1.7_2 ->,rpm on my disk was bad. This may have been a DVD
here problme. but it caused the whole loading system to lock up. Of course
this was after writing to the old working hard drive. Solved by removing the
file during the next attempt to load.

Ok it is up! So, to get Fctory Nvidia file.run to work with the current way
of naming thing concerning the kernel NV.run fails to work even after creating
a kernel basic .config (make oldconfig). OK let try the "nv" module - SaX2 and
ir looks good - save and now as a user try it - startx (runlevel 3) and X fails
as a user - but works as root. Seems kind of backwards.

It is nice to see Amarok work right off (streaming) but I have not tried mp3 yet


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages