Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] Firefox 3 beta
  • From: kanenas@xxxxxxxxxxxxx
  • Date: Sat, 22 Mar 2008 05:21:21 -1000
  • Message-id: <200803220521.21783.kanenas@xxxxxxxxxxxxx>
On Friday 21 March 2008 06:06:29 pm Anders Johansson wrote:
Basil Chupin wrote:
In YaST2 Software Management I can see that I have java-1_5_0-sun
installed but just a little way down there is java-1_6_0-sun staring me
in the face.

Both versions come from opensuse.org/update/10.3 repository so why
hasn't YaST2 upgraded java to the newer 1.6 version (as indicated in
the result of THE TEST)?

Java 1.5 and 1.6 are two separate packages. One is not an update for the
other. The reason is that some applications require one or the other, so
you may want to have both installed at the same time

Anders

Anders,
On most 64 bit systems the issue is the javaplugin.
On 64 bit suse it is not possible to install it unless we manually downgrade
the java to 32 bit java. This is ok for browsers but i don't know how it
affects other apps like oo. Also, if 1.5 and 1.6 are different animals, how
come the 1.6 plugin requires removal of the 1.5?
d.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >