Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] [Fwd: What is the problem - and with whom?]
  • From: "Peter J. P-N" <nospam@xxxxxxxx>
  • Date: Sat, 22 Mar 2008 06:49:19 +0100
  • Message-id: <47E49DDF.5090701@xxxxxxxx>
Basil Chupin schrieb:

In YaST2's List of Online Repositories both GNOME:Community and
GNOME:STABLE are shown. Which one is to be selected for use - or should
both be selected?

Previously I always did use them both. Now I think there is no need for
using those repositories, especially if one is a KDE user only.

Another point about this is that I am using KDE so why should I have to
go messing around with GNOME-related repositories?

AFAIK some openSUSE global config files seem to be gnome-related. So if
there is a flow there a gnome libs update might be considered useful.

I am in the process
of converting a friend of mine from XP to openSUSE and using KDE- trying
to explain to him why he needs to select GNOME-related repositories is
going to be very tricky business....

I'm in the same position using KDE only. So if I need to upgrade/install
just a proggy which is available in GNOME:Community or GNOME:STABLE then
I do download the matching src.rpm and rebuild it with the oss GTK libs.
I'm doing so for e.g. gimp-2.4.

There are also some conflicting issues between those repositories and
packman. For that matter KDE repositories seem to be little bit easier
to handle.

--
All the best, Peter J. P-N.
aedon DESIGNS
http://www.hochzeitsbuch.info/
http://www.aedon.eu/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >