Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] Linphone in network:telephony repo problem
  • From: "kristjan ugrin" <kristjan.ugrin@xxxxxxxxx>
  • Date: Wed, 19 Mar 2008 12:55:05 +0100
  • Message-id: <op.t79h13nh6cmccd@xxxxxxxxxx>
Nope, libosipparser2.so.3 is. Yast is not able to install linphone2.0 in any way. If I ignore errors then linphone doesn't work:
linphone: error while loading shared libraries: libosip2.so.2: cannot open shared object file: No such file or directory

Seems like repo is half-updated?

On Wed, 19 Mar 2008 12:27:49 +0100, Joe Morris <Joe_Morris@xxxxxxx> wrote:

On 03/19/2008 07:07 PM, kristjan ugrin wrote:
Hi! I have a problem with telephony repo - specifically with linphone 2.0.
When I try to install it, I get into trouble due to no installable providers of libosipparser2.so.2.

We need linphone 2.0 (not 1.0) here at work, since we are developing a app with features that we can test only with 2.0 version.

Thank you!

Tried with repo:
http://download.opensuse.org/repositories/network:/telephony/openSUSE_10.3/
Isn't it in libosip2? That package is also in that repository.



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups