Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] Update issues
  • From: Andreas Jaeger <aj@xxxxxxx>
  • Date: Tue, 18 Mar 2008 08:08:47 +0100
  • Message-id: <877ig0lda8.fsf@xxxxxxx>
"Ciro Iriarte" <cyruspy@xxxxxxxxx> writes:

Hi, i'm trying to update 10.3@x86_64 now and found:

No valid solution found with just resolvables of best architecture.
Can't satisfy requirement libboost_regex.so.1.33.1()(64bit) for
zypper-0.8.25-0.1.x86_64
Can't satisfy requirement libboost_filesystem.so.1.33.1()(64bit) for
libzypp-3.26.8-0.1.x86_64

Suggestions?

That should be part of the package boost - isn't that one installed on
your system?

Andreas
--
Andreas Jaeger, Director Platform / openSUSE, aj@xxxxxxx
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
Maxfeldstr. 5, 90409 Nürnberg, Germany
GPG fingerprint = 93A3 365E CE47 B889 DF7F FED1 389A 563C C272 A126
< Previous Next >
Follow Ups
References