Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
[opensuse] Grub won't boot from /boot
Hi,
I am asking for some help regarding Suse 10.3 installation. The problem is that when I and others try to load grub into a boot partition in the Suse installation process, suse won' t boot.

I started to help a fellow on the suse forums with an installation problem that I didn't read over real well when I started answering him. The problem turned out to be a little more involved than I could provide an answer for. He tried to load Suse in partitions that he created on Raid1 with Acronis Disk director. He created

-part 8 = /boot
-part 9 =/root
-part 10 =/home
-part 11 = swap

He has Easy BCD as his bootloader, and wants to chainload suse's grub in the /boot partition where he attempted to install grub. But it won't boot.

I tried to duplicate his installation after a manner by creating two partitions on an old harddrive that I have, one primary and one extended partition. In the extended partition I created logical partitions

/swap
/boot
/root
/home

I tried to install suse placing grub in the /boot partition. It wouldn't boot after installation, however if I used the installation disk to boot the root partition I could boot the OS.

I can provide more information but I don't want to make this introduction to the problem unnecessarily long. I will leave it to you to ask questions to me to supply you with pertinant information.

Thanks,
Mark
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups