Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] Concerning 64-bit updates. Dependencies issue of libsoup
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Sat, 15 Mar 2008 12:22:29 +0100
  • Message-id: <20080315112229.GA729@xxxxxxx>
On Sat, Mar 15, 2008 at 10:30:56AM +0100, Peter j. P-N wrote:
I just made a clean install of openSUSE 10.3 x68_64.
The only repository is the one called "updates".
Nevertheless Yast can't resolve dependencies of 'libsoup'.
It looks like the 4549-0 version is linked with libsoup-devel-32bit and
not libsoup-devel, but libsoup-devel-32bit can't be installed.

Can anybody confirm this issue?

An exact error message would be nice.

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References