Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] /dev/md0 borked, can't mdadm --stop it, can't swapon /dev/md0
  • From: "Antryg Revok" <antrygrevok@xxxxxxxxxxxxx>
  • Date: Fri, 14 Mar 2008 16:48:52 -0400
  • Message-id: <N1N-vHGwoHldVX@xxxxxxxxxxxxx>
I did that & got nothing, also tried "mount" and nothing there. . .

lsof | grep md0
md0_raid1 2283 root cwd DIR 9,2 4096 2 /
md0_raid1 2283 root rtd DIR 9,2 4096 2 /
md0_raid1 2283 root txt unknown
/proc/2283/exe
( don't know what the hell that's about )

mount | grep md0
produces nothing.

hmm, maybe I think maybe I got it. . .
in /boot/grub/menu.lst
resume=/dev/md0
I /think/ that might be the problem. . .
I'll change that & reboot ( later, I'm fried right now, and don't want to screw
up the system any more than it already is )

If anyone knows that it's a baaad idea to remove the "resume=/dev/md0" bit from
grub menu.lst, tell me before I do-so, eh?

Thanks in advance. . .

-Antryg


-------- Original Message --------
From: Sunny <sloncho@xxxxxxxxx>
Apparently from: opensuse+bounces-54210-antrygrevok=safe-mail.net@xxxxxxxxxxxx
To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] /dev/md0 borked, can't mdadm --stop it, can't swapon
/dev/md0
Date: Fri, 14 Mar 2008 15:35:56 -0500

On Fri, Mar 14, 2008 at 1:43 PM, Antryg Revok <antrygrevok@xxxxxxxxxxxxx>
wrote:

What gives with the /dev/md0 being "in use" when nothing is assigned to it?


try:
lsof /dev/md0

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups