Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] HP Printer C4380
  • From: Johannes Meixner <jsmeix@xxxxxxx>
  • Date: Fri, 7 Mar 2008 12:00:24 +0100 (CET)
  • Message-id: <Pine.LNX.4.64.0803071135100.4288@xxxxxxxxxxxxxx>

Hello,

On Feb 15 10:35 Matthias Bach wrote (shortened):
Please not that my build of sane-backends (called sane-backends-snapshot)
requires an updated version of yast2-scanner that is contained in the same
repository, adding the repository should give you the modified version as an
(optional) update (it has a higher package-version).

Thanks to point out the issue!
I looked at your yast2-scanner-2.15.5-allow_alternative_sane_backends.patch
and now I wonder if I need the rpm test at all in the
create_scanner_database script because all what matters
in this script is whether or not the description files exist.
I think I can remove the rpm test completely here
because the YaST scanner module tests during startup
if "sane-backends" is installed (and installs it if not).

In addition there is also a snapshot by jsmeix which doesn't have that
problem
but is slightly older.

Meanwhile I provide sane-backends version 1.0.19, see
https://bugzilla.novell.com/show_bug.cgi?id=210172#c39


Kind Regards
Johannes Meixner
--
SUSE LINUX Products GmbH, Maxfeldstrasse 5, 90409 Nuernberg, Germany
AG Nuernberg, HRB 16746, GF: Markus Rex
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups