Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] Eclipse and Java 1.6 on openSUSE 10.3 x64 ?
  • From: "Anton Moiseev" <benderamp@xxxxxxxxx>
  • Date: Thu, 6 Mar 2008 20:11:43 +0300
  • Message-id: <9aa228cf0803060911y65db7497r5c176a120bade2e5@xxxxxxxxxxxxxx>
On Thu, Mar 6, 2008 at 4:37 PM, Nico Sabbi <Nicola.Sabbi@xxxxxxxx> wrote:

On Thursday 06 March 2008 13:34:17 Diego Tognola wrote:
Hi all,

anyone managed to get Eclipse 3.3 and JDK 1.6 running on a 64-bit
openSUSE 10.3 ??...preferably installed via the YAST software
repositories ?


it's working fine here



Works fine here too. Both eclipse and java6 are installed with yast. I
recommend you to remove all gcj-related packets before installing both
java and eclipse.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >